Ошибка при переходе на новую версию 3.1

Обсуждение дорелизных версий phpBB 3.3 proteus - установки, миграции (конвертирования) с версий phpBB 2.0, 3.0, 3.1 и 3.2, нюансов русского перевода.
Поддержка дорелизных версий не осуществляется.
wiseu
Сообщения: 8
Зарегистрирован: 29 окт 2014, 18:40
Благодарил (а): 6 раз

Ошибка при переходе на новую версию 3.1

Сообщение wiseu » 29 окт 2014, 19:13

Алг писал(а):полуилось даже без STK. Я построила новый форум 3.0.12, закачала свою базу, удалила из админки все стили, кроме двух из коробки, заменила все стили пользователей на просильвер тоже из админки. После чего удалила все файлы, кроме конфига и далее по инструкции. Все прошло гладко
Сделал точно также, но в админке остались "следы" модулей, и ошибка вылетает при входе в расширения

Код: Выделить всё

Общая ошибка
Не найден модуль ./../includes/acp/acp_thanks.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 571
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

Алг
Сообщения: 645
Зарегистрирован: 18 фев 2014, 17:28
Благодарил (а): 36 раз
Поблагодарили: 97 раз
Контактная информация:

Ошибка при переходе на новую версию 3.1

Сообщение Алг » 29 окт 2014, 19:47

[ref]wiseu[/ref], в админке зайдите система-администраторский отдел-настройка расширений. И удалите все остатки от 3.0

wiseu
Сообщения: 8
Зарегистрирован: 29 окт 2014, 18:40
Благодарил (а): 6 раз

Ошибка при переходе на новую версию 3.1

Сообщение wiseu » 30 окт 2014, 08:21

Алг, эта ошибка как раз и вылетает при попытке входа в настройки расширений

Алг
Сообщения: 645
Зарегистрирован: 18 фев 2014, 17:28
Благодарил (а): 36 раз
Поблагодарили: 97 раз
Контактная информация:

Ошибка при переходе на новую версию 3.1

Сообщение Алг » 30 окт 2014, 08:50

так и не входите, пока не удалите лишнее
Алг писал(а):QR_BBPOST зайдите система-администраторский отдел-настройка расширений

Sponsor
Сообщения: 3
Зарегистрирован: 11 ноя 2014, 10:30

Ошибка при переходе на новую версию 3.1

Сообщение Sponsor » 11 ноя 2014, 10:54

Не понимаю в чем проблема.
Обновляю phpbb с 3.0.12 на phpBB 3.1.0 Beta1
Вот какая ошибка и не пойму что делать:

Код: Выделить всё

Fatal error: Uncaught exception 'Symfony\Component\DependencyInjection\Exception\InvalidArgumentException' with message 'The service definition "auth.provider.joomla" does not exist.' in /var/www/myfreed/data/www/myfreedom.ru/phpbb/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php:875 Stack trace: #0 /var/www/myfreed/data/www/myfreedom.ru/phpbb/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php(483): Symfony\Component\DependencyInjection\ContainerBuilder->getDefinition('auth.provider.j...') #1 /var/www/myfreed/data/www/myfreedom.ru/phpbb/install/update/new/phpbb/session.php(410): Symfony\Component\DependencyInjection\ContainerBuilder->get('auth.provider.j...') #2 /var/www/myfreed/data/www/myfreedom.ru/phpbb/install/install_update.php(122): phpbb\session->session_begin() #3 /var/www/myfreed/data/www/myfreedom.ru/phpbb/install/index.php(384): install_update->main('update', 'intro') #4 /var/www/myfreed/data/www/myfreedom.ru/phpbb/install in /var/www/myfreed/data/www/myfreedom.ru/phpbb/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php on line 875
Человечество - главный вирус планеты! Matrix

Аватара пользователя
HAMMER663
Сообщения: 123
Зарегистрирован: 22 янв 2014, 09:23
Откуда: Москва
Github repo: https://github.com/HAMMER663
Благодарил (а): 11 раз
Поблагодарили: 17 раз

Ошибка при переходе на новую версию 3.1

Сообщение HAMMER663 » 11 ноя 2014, 11:10

[ref]Sponsor[/ref], смотри офф форум. Там есть ответ

Sponsor
Сообщения: 3
Зарегистрирован: 11 ноя 2014, 10:30

Ошибка при переходе на новую версию 3.1

Сообщение Sponsor » 11 ноя 2014, 11:15

HAMMER663 писал(а):[ref]Sponsor[/ref], смотри офф форум. Там есть ответ
Не нашел. если не трудно ткни мордой.
Человечество - главный вирус планеты! Matrix

Аватара пользователя
Mr. Anderson
Администратор
Сообщения: 328
Зарегистрирован: 21 янв 2014, 21:12
Поблагодарили: 5 раз

Ошибка при переходе на новую версию 3.1

Сообщение Mr. Anderson » 11 ноя 2014, 11:17

Sponsor писал(а):QR_BBPOST phpBB 3.1.0 Beta1
При том, что давно вышел 3.1.0 и даже 3.1.1... Это... как-то... странно ;) :shock:

Аватара пользователя
HAMMER663
Сообщения: 123
Зарегистрирован: 22 янв 2014, 09:23
Откуда: Москва
Github repo: https://github.com/HAMMER663
Благодарил (а): 11 раз
Поблагодарили: 17 раз

Ошибка при переходе на новую версию 3.1

Сообщение HAMMER663 » 11 ноя 2014, 11:54

Sponsor писал(а):
HAMMER663 писал(а):[ref]Sponsor[/ref], смотри офф форум. Там есть ответ
Не нашел. если не трудно ткни мордой.
Во-первых, обновляйся на 3.1.1.
Во-вторых, Удали мост между джумлой и phpbb

Аватара пользователя
владимир1983
Сообщения: 164
Зарегистрирован: 21 янв 2014, 21:44
Благодарил (а): 34 раза
Поблагодарили: 16 раз
Контактная информация:

Ошибка при переходе на новую версию 3.1

Сообщение владимир1983 » 11 ноя 2014, 13:03

Закрыто.
За поддержкой в тему Как сконвертировать phpBB 3.0 в phpBB 3.1

Закрыто